In which you get an update, but no pictures. Yet.

There’s a big reason I’ve been busy and not posting a lot lately. It’s not a good reason…or it is a good reason, but it’s no excuse. Something like that. I mentioned when I owed you an update that I got a new job. I also mentioned that I’d finalized a few things on that new mountain bike trail. That’s really dodging the issue a bit. The truth is, I got a job with the city parks and recreation department that new trail is in. My job is…building trails. So, I have paid time to spend building trails with an mini excavator owned by the city, that I don’t have to pay for, or buy fuel for. Really, all I have to do is show up and build trail. And train volunteers who want to help. So most Saturdays, we have volunteer crews out there. This is in addition to the work days we still run on our existing local trails on the first and third Sundays. That’s sort of a wreck too.

Recently, an property owner adjoining the park where our existing trails are had their property logged. We discovered that some of the trail originally built in the park….isn’t. So the section of trail that the loggers did their thing over top of is destroyed, and we’re building a re-routed section that stays inside the park. If I’m honest, the most impressive thing so far about this situation has been the lack of finger pointing by the groups in the park about who was at fault for the trail being on private property. So far, everyone is just sucking it up and helping build the re-route. Which is nice.

And don’t think that my being too busy to post has in any way hampered my riding. It hasn’t. I’ve had some great rides lately, both because they really were great rides, or because they maybe were marred by some mechanical difficulties, but the company and just the fact that we were out riding made them great. And really, isn’t that the important thing? On one ride a couple of weeks ago, my Single Speed started making an alarming creaking sound rather suddenly. It was so bad I was afraid I’d broken the frame. I got home, put the bike in the stand, and took the bottom bracket appart, cleaned everything up, threads, bearings, frame, all of it. I check the frame very closely for cracks, but didn’t find any. I put the bottom bracket back in, and torqued everything down right, and gave it a try. Behold, it worked beautifully, and was silent. While I would like to upgrade the Single Speed to a nice Ti frame (Lynskey?) I must say I was relieved to not HAVE to do so.

The last two times I’ve ridden the Anthem, I’ve been plagued by pinch flats. This is more confounding than normal because I checked the tire pressures, I’m running exactly what I’ve always run, I weigh the same, and yet two rides in a row, I’ve found snake bite holes in my tube after a rather jarring impact on the back wheel. Which either means I’m riding worse than I was, or I’m going faster than I was and it’s thrown my timing off, or just causing me to hit harder and pinching. Either way, it’s frustrating. As such, I’ve decided to consider this new fangled tubeless technology. Although, you could argue, I’ve gone about it backwards.

I converted the rear wheel of the Single Speed to tubeless. Yes, just the rear wheel of the Single Speed. Here’s why, lest you think my crazy(er). The tires on the SS (WTB Exiwolf front and Nano rear) have both been victims of sharp rocks – cut right through. But running with tubes, that’s not a huge problem, because the cuts are in the tread. It also happens, that the Pacenti rims on the SS are designed to be tubeless compatible. I have a set of Racing Ralphs that I took off my Anthem – I can’t say I was horrible impressed with them, especially on the front. I was going to grab one of those and throw it on the back of the SS, since I decided I would “use both of them up” on the back of the SS since I don’t think they’ll cause me traction issues there. The surprise came when I let the air out of the Nano and went to break the bead to remove the tire. It was HARD to get it to release. So, just for giggles, I took the tube out, put the tubeless valve stem (the only one my LBS had…another reason I only did the rear) in the rim, and put the tire back on. A quick shot with the air compressor and the beads seated just like they should, and it blew a bunch of air out of the hole in the tread, like I knew it would. But it looked good around the bead. So I took the tire off, put a good old fashion patch on the inside of the hole in the tread, put the tire back on, seated the bead (cheating alert) then let the air out, took the valve core out, and dumped in my Stans juice. Put all that back together and inflated it, and sealed everything up and….presto. Tubeless. Like it had a brain. So how is it?

It’s great. I dropped the pressure from 32 psi to 30 psi. I took it for it’s single track shake down this morning. The grip was outrageous. 2 psi made a lot of difference. The feel was also much better, the ride as a whole was less harsh. I rode the bike pretty hard, hit some off camber roots, jumped it, carved some hard turns, and basically tried to make it burp, but it held like a champ. So now I need to do the front. And I need to figure out how to deal with the S-XC2 rims on my Anthem – a full Stans rim strip kit, or just some stans tape? Ah well, I’ll figure it out.

I’ll hit y’all again soon with pictures. I’ve got trail pictures, flower pictures, pictures I probably don’t remember taking, and probably pictures of me playing with fire.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s